tocsin

PyPI/mlalchemy CVE-2017-16615: critical 9.8, EPSS 3.45%

Unsafe deserialization in MLAlchemy

Action: Upgrade mlalchemy to 0.2.2 or later.

pip install mlalchemy==0.2.2

Affected

introducedfixedlast affected
00.2.2-

Fixed versions

0.2.2

Sources

CVE-2017-16615 · published · modified · JSON