tocsin

PyPI/lemur CVE-2026-70666: high 7.4, EPSS 0.22%

Lemur: Server-Side Request Forgery via the ACME client following server-controlled URLs

Action: Upgrade lemur to 1.9.3 or later.

pip install lemur==1.9.3

Affected

introducedfixedlast affected
01.9.3-

Fixed versions

1.9.3

Sources

CVE-2026-70666 · published · modified · JSON