PyPI/dbt-mcp CVE-2026-44968: medium 6.3, EPSS 0.21%
dbt MCP Server has an Argument Injection in dbt CLI Tool Wrappers via node_selection and resource_type Parameters
Action: Upgrade dbt-mcp to 1.17.1 or later.
pip install dbt-mcp==1.17.1Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.17.1 | - |
Fixed versions
| 1.17.1 |
Sources
- osv: GHSA-xpww-f6pm-cfhq
- https://github.com/dbt-labs/dbt-mcp/security/advisories/GHSA-xpww-f6pm-cfhq
- https://github.com/dbt-labs/dbt-mcp
- https://github.com/dbt-labs/dbt-mcp/releases/tag/v1.17.1
CVE-2026-44968 · published · modified · JSON