PyPI/wagtail CVE-2022-21683: low 3.5, EPSS 0.97%
Comment reply notifications sent to incorrect users
Action: Upgrade wagtail to 2.15.2 or later.
pip install wagtail==2.15.2Affected
| introduced | fixed | last affected |
|---|---|---|
| 2.13 | 2.15.2 | - |
Fixed versions
| 2.15.2 |
Sources
- osv: GHSA-xqxm-2rpm-3889
- https://github.com/wagtail/wagtail/security/advisories/GHSA-xqxm-2rpm-3889
- https://nvd.nist.gov/vuln/detail/CVE-2022-21683
- https://github.com/wagtail/wagtail/commit/5fe901e5d86ed02dbbb63039a897582951266afd
- https://github.com/pypa/advisory-database/tree/main/vulns/wagtail/PYSEC-2022-13.yaml
- https://github.com/wagtail/wagtail
- https://github.com/wagtail/wagtail/releases/tag/v2.15.2
CVE-2022-21683 · published · modified · JSON