tocsin

PyPI/pillow CVE-2022-22816: medium 6.5, EPSS 2.06%

Out-of-bounds Read in Pillow

Action: Upgrade pillow to 9.0.0 or later.

pip install pillow==9.0.0

Affected

introducedfixedlast affected
09.0.0-

Fixed versions

9.0.0

Sources

CVE-2022-22816 · published · modified · JSON