tocsin

PyPI/apache-airflow CVE-2022-46651: medium 6.5, EPSS 1.20%

Apache Airflow information disclosure vulnerability

Action: Upgrade apache-airflow to 2.6.3 or later.

pip install apache-airflow==2.6.3

Affected

introducedfixedlast affected
02.6.3-

Fixed versions

2.6.3

Sources

CVE-2022-46651 · published · modified · JSON