tocsin

PyPI/octoprint CVE-2024-49377: medium 5.5, EPSS 0.29%

OctoPrint Vulnerable to Reflected XSS in Jinja2 Templates

Action: Upgrade octoprint to 1.10.3 or later.

pip install octoprint==1.10.3

Affected

introducedfixedlast affected
01.10.3-

Fixed versions

1.10.3

Sources

CVE-2024-49377 · published · modified · JSON