tocsin

PyPI/aiohttp CVE-2023-47641: low 3.4, EPSS 0.83%

Aiohttp has inconsistent interpretation of `Content-Length` vs. `Transfer-Encoding` differing in C and Python fallbacks

Action: Upgrade aiohttp to 3.8.0 or later.

pip install aiohttp==3.8.0

Affected

introducedfixedlast affected
03.8.0-

Fixed versions

3.8.0

Sources

CVE-2023-47641 · published · modified · JSON