tocsin

PyPI/django CVE-2024-24680: medium 5.9, EPSS 1.61%

Django denial-of-service attack in the intcomma template filter

Action: Upgrade django to 3.2.24 or later.

pip install django==3.2.24
pip install django==4.2.10
pip install django==5.0.2

Affected

introducedfixedlast affected
3.23.2.24-
4.24.2.10-
5.05.0.2-

Fixed versions

3.2.244.2.105.0.2

Sources

CVE-2024-24680 · published · modified · JSON