tocsin

PyPI/trac CVE-2005-4644: unknown, EPSS 1.52%

Cross-site scripting (XSS) vulnerability in the HTML WikiProcessor in Edgewall Trac 0.9.2 allows remote attackers to inject arbitrary web script or HTML via javascript in the SRC attribute of an IMG t

Action: Upgrade trac to 0.10 or later.

pip install trac==0.10

Affected

introducedfixedlast affected
00.10-

Fixed versions

0.10

Sources

CVE-2005-4644 · published · modified · JSON