tocsin

PyPI/trac CVE-2006-3695: unknown, EPSS 1.90%

Trac before 0.9.6 does not disable the "raw" or "include" commands when providing untrusted users with restructured text (reStructuredText) functionality from docutils, which allows remote attackers t

Action: Upgrade trac to 0.9.6 or later.

pip install trac==0.9.6

Affected

introducedfixedlast affected
00.9.6-

Fixed versions

0.9.6

Sources

CVE-2006-3695 · published · modified · JSON