PyPI/django CVE-2007-5712: unknown, EPSS 1.80%
The internationalization (i18n) framework in Django 0.91, 0.95, 0.95.1, and 0.96, and as used in other products such as PyLucid, when the USE_I18N option and the i18n component are enabled, allows rem
Action: Upgrade django to 1.1 or later.
pip install django==1.1Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.1 | - |
Fixed versions
| 1.1 |
Sources
- osv: PYSEC-2007-1
- http://www.djangoproject.com/weblog/2007/oct/26/security-fix
- http://secunia.com/advisories/27435
- http://sourceforge.net/forum/forum.php?forum_id=749199
- https://www.redhat.com/archives/fedora-package-announce/2007-November/msg00243.html
- https://www.redhat.com/archives/fedora-package-announce/2007-November/msg00257.html
- http://www.securityfocus.com/bid/26227
- http://secunia.com/advisories/27597
- http://www.debian.org/security/2008/dsa-1640
- http://secunia.com/advisories/31961
- http://www.vupen.com/english/advisories/2007/3660
- http://www.vupen.com/english/advisories/2007/3661
- https://exchange.xforce.ibmcloud.com/vulnerabilities/38143
- https://github.com/advisories/GHSA-9v8h-57gv-qch6
CVE-2007-5712 · published · modified · JSON