PyPI/moin CVE-2008-1937: unknown, EPSS 1.67%
The user form processing (userform.py) in MoinMoin before 1.6.3, when using ACLs or a non-empty superusers list, does not properly manage users, which allows remote attackers to gain privileges.
Action: Upgrade moin to 1.6.3 or later.
pip install moin==1.6.3pip install moin==1.7.1Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.6.3 | - |
| 1.7 | 1.7.1 | - |
Fixed versions
| 1.6.3 | 1.7.1 |
Sources
- osv: PYSEC-2008-12
- http://hg.moinmo.in/moin/1.6/rev/f405012e67af
- http://moinmo.in/SecurityFixes
- http://www.securityfocus.com/bid/28869
- http://secunia.com/advisories/29894
- http://security.gentoo.org/glsa/glsa-200805-09.xml
- http://secunia.com/advisories/30160
- http://www.vupen.com/english/advisories/2008/1307/references
- https://exchange.xforce.ibmcloud.com/vulnerabilities/41909
- https://github.com/advisories/GHSA-rqxp-6926-hphr
CVE-2008-1937 · published · modified · JSON