PyPI/django CVE-2008-3909: unknown, EPSS 0.93%
The administration application in Django 0.91, 0.95, and 0.96 stores unauthenticated HTTP POST requests and processes them after successful authentication occurs, which allows remote attackers to cond
Action: Upgrade django to 1.1 or later.
pip install django==1.1Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.1 | - |
Fixed versions
| 1.1 |
Sources
- osv: PYSEC-2008-2
- http://www.openwall.com/lists/oss-security/2008/09/03/4
- http://www.djangoproject.com/weblog/2008/sep/02/security/
- http://secunia.com/advisories/31837
- https://bugzilla.redhat.com/show_bug.cgi?id=460966
- https://www.redhat.com/archives/fedora-package-announce/2008-September/msg00091.html
- https://www.redhat.com/archives/fedora-package-announce/2008-September/msg00131.html
- http://www.debian.org/security/2008/dsa-1640
- http://secunia.com/advisories/31961
- http://osvdb.org/47906
- http://www.vupen.com/english/advisories/2008/2533
- https://github.com/advisories/GHSA-r5cj-wv24-92p5
CVE-2008-3909 · published · modified · JSON