tocsin

PyPI/roundup CVE-2008-1474: unknown, EPSS 1.50%

Multiple unspecified vulnerabilities in Roundup before 1.4.4 have unknown impact and attack vectors, some of which may be related to cross-site scripting (XSS).

Action: Upgrade roundup to 1.4.4 or later.

pip install roundup==1.4.4

Affected

introducedfixedlast affected
01.4.4-

Fixed versions

1.4.4

Sources

CVE-2008-1474 · published · modified · JSON