PyPI/zodb3 CVE-2009-2701: unknown, EPSS 0.97%
Unspecified vulnerability in the Zope Enterprise Objects (ZEO) storage-server functionality in Zope Object Database (ZODB) 3.8 before 3.8.3 and 3.9.x before 3.9.0c2, when certain ZEO database sharing
Action: Upgrade zodb3 to 3.8.3 or later.
pip install zodb3==3.8.3pip install zodb3==3.9.0c2Affected
| introduced | fixed | last affected |
|---|---|---|
| 3.8 | 3.8.3 | - |
| 3.9a0 | 3.9.0c2 | - |
Fixed versions
| 3.8.3 | 3.9.0c2 |
Sources
- osv: PYSEC-2009-10
- https://mail.zope.org/pipermail/zope-announce/2009-September/002221.html
- http://pypi.python.org/pypi/ZODB3/3.9.0c2
- http://pypi.python.org/pypi/ZODB3/3.8.3
- http://www.vupen.com/english/advisories/2009/2534
- https://github.com/advisories/GHSA-m52m-2qpx-9j4j
CVE-2009-2701 · published · modified · JSON