tocsin

PyPI/moin CVE-2008-6603: unknown, EPSS 1.65%

MoinMoin 1.6.2 and 1.7 does not properly enforce ACL checks when acl_hierarchic is set to True, which might allow remote attackers to bypass intended access restrictions, a different vulnerability tha

Action: Upgrade moin to 1.6.3 or later.

pip install moin==1.6.3
pip install moin==1.7.1

Affected

introducedfixedlast affected
01.6.3-
1.71.7.1-

Fixed versions

1.6.31.7.1

Sources

CVE-2008-6603 · published · modified · JSON