tocsin

PyPI/moin CVE-2010-0668: unknown, EPSS 2.19%

Unspecified vulnerability in MoinMoin 1.5.x through 1.7.x, 1.8.x before 1.8.7, and 1.9.x before 1.9.2 has unknown impact and attack vectors, related to configurations that have a non-empty superuser l

Action: Upgrade moin to 1.8.7 or later.

pip install moin==1.8.7
pip install moin==1.9.2

Affected

introducedfixedlast affected
1.81.8.7-
1.91.9.2-

Fixed versions

1.8.71.9.2

Sources

CVE-2010-0668 · published · modified · JSON