tocsin

PyPI/plone CVE-2010-2422: unknown, EPSS 1.97%

Cross-site scripting (XSS) vulnerability in PortalTransforms in Plone 2.1 through 3.3.4 before hotfix 20100612 allows remote attackers to inject arbitrary web script or HTML via the safe_html transfor

Action: Upgrade plone to 3.3.5 or later.

pip install plone==3.3.5

Affected

introducedfixedlast affected
03.3.5-

Fixed versions

3.3.5

Sources

CVE-2010-2422 · published · modified · JSON