tocsin

PyPI/pyftpdlib CVE-2007-6738: unknown, EPSS 1.13%

pyftpdlib before 0.1.1 does not choose a random value for the port associated with the PASV command, which makes it easier for remote attackers to obtain potentially sensitive information about the nu

Action: Upgrade pyftpdlib to 0.1.1 or later.

pip install pyftpdlib==0.1.1

Affected

introducedfixedlast affected
00.1.1-

Fixed versions

0.1.1

Sources

CVE-2007-6738 · published · modified · JSON