PyPI/moin CVE-2010-0828: unknown, EPSS 2.26%
Cross-site scripting (XSS) vulnerability in action/Despam.py in the Despam action module in MoinMoin 1.8.7 and 1.9.2 allows remote authenticated users to inject arbitrary web script or HTML by creatin
Action: Upgrade moin to 1.9.3 or later.
pip install moin==1.9.3Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.9.3 | - |
Fixed versions
| 1.9.3 |
Sources
- osv: PYSEC-2010-28
- http://www.securityfocus.com/bid/39110
- http://www.vupen.com/english/advisories/2010/0767
- http://www.debian.org/security/2010/dsa-2024
- https://bugs.launchpad.net/ubuntu/+source/moin/+bug/538022
- http://secunia.com/advisories/39190
- http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=575995
- http://hg.moinmo.in/moin/1.9/rev/6e603e5411ca
- https://bugzilla.redhat.com/show_bug.cgi?id=578801
- http://secunia.com/advisories/39188
- http://www.vupen.com/english/advisories/2010/0834
- http://www.vupen.com/english/advisories/2010/0831
- http://www.ubuntu.com/usn/USN-925-1
- http://lists.fedoraproject.org/pipermail/package-announce/2010-April/038574.html
- http://lists.fedoraproject.org/pipermail/package-announce/2010-April/038706.html
- http://lists.fedoraproject.org/pipermail/package-announce/2010-April/038490.html
- http://secunia.com/advisories/39267
- http://secunia.com/advisories/39284
- https://exchange.xforce.ibmcloud.com/vulnerabilities/57435
- https://github.com/advisories/GHSA-fc72-v54c-x9jg
CVE-2010-0828 · published · modified · JSON