PyPI/django CVE-2011-0698: unknown, EPSS 2.86%
Directory traversal vulnerability in Django 1.1.x before 1.1.4 and 1.2.x before 1.2.5 on Windows might allow remote attackers to read or execute files via a / (slash) character in a key in a session c
Action: Upgrade django to 1.1.4 or later.
pip install django==1.1.4pip install django==1.2.5Affected
| introduced | fixed | last affected |
|---|---|---|
| 1.1 | 1.1.4 | - |
| 1.2 | 1.2.5 | - |
Fixed versions
| 1.1.4 | 1.2.5 |
Sources
- osv: PYSEC-2011-12
- http://www.djangoproject.com/weblog/2011/feb/08/security/
- http://openwall.com/lists/oss-security/2011/02/09/6
- http://www.securityfocus.com/bid/46296
- http://secunia.com/advisories/43230
- http://www.vupen.com/english/advisories/2011/0372
- http://www.mandriva.com/security/advisories?name=MDVSA-2011:031
- http://www.vupen.com/english/advisories/2011/0439
- https://github.com/advisories/GHSA-7g9h-c88w-r7h2
CVE-2011-0698 · published · modified · JSON