tocsin

PyPI/plone CVE-2011-1948: unknown, EPSS 2.39%

Cross-site scripting (XSS) vulnerability in Plone 4.1 and earlier allows remote attackers to inject arbitrary web script or HTML via a crafted URL.

Action: Upgrade plone to 4.1.1 or later.

pip install plone==4.1.1

Affected

introducedfixedlast affected
04.1.1-

Fixed versions

4.1.1

Sources

CVE-2011-1948 · published · modified · JSON