PyPI/plone CVE-2011-1949: unknown, EPSS 1.87%
Cross-site scripting (XSS) vulnerability in the safe_html filter in Products.PortalTransforms in Plone 2.1 through 4.1 allows remote authenticated users to inject arbitrary web script or HTML via unsp
Action: Upgrade plone to 4.1.1 or later.
pip install plone==4.1.1Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 4.1.1 | - |
Fixed versions
| 4.1.1 |
Sources
- osv: PYSEC-2011-15
- http://secunia.com/advisories/44775
- http://plone.org/products/plone/security/advisories/CVE-2011-1949
- http://www.securityfocus.com/bid/48005
- http://secunia.com/advisories/44776
- http://osvdb.org/72728
- http://securityreason.com/securityalert/8269
- https://exchange.xforce.ibmcloud.com/vulnerabilities/67694
- http://www.securityfocus.com/archive/1/518155/100/0/threaded
- https://github.com/advisories/GHSA-h6hq-c896-w882
CVE-2011-1949 · published · modified · JSON