tocsin

PyPI/moin CVE-2011-1058: unknown, EPSS 2.54%

Cross-site scripting (XSS) vulnerability in the reStructuredText (rst) parser in parser/text_rst.py in MoinMoin before 1.9.3, when docutils is installed or when "format rst" is set, allows remote atta

Action: Upgrade moin to 1.9.3 or later.

pip install moin==1.9.3

Affected

introducedfixedlast affected
01.9.3-

Fixed versions

1.9.3

Sources

CVE-2011-1058 · published · modified · JSON