tocsin

PyPI/ansible CVE-2013-4259: unknown, EPSS 0.34%

runner/connection_plugins/ssh.py in Ansible before 1.2.3, when using ControlPersist, allows local users to redirect a ssh session via a symlink attack on a socket file with a predictable name in /tmp/

Action: Upgrade ansible to 1.2.3 or later.

pip install ansible==1.2.3

Affected

introducedfixedlast affected
01.2.3-

Fixed versions

1.2.3

Sources

CVE-2013-4259 · published · modified · JSON