tocsin

PyPI/django CVE-2013-4249: unknown, EPSS 2.90%

Cross-site scripting (XSS) vulnerability in the AdminURLFieldWidget widget in contrib/admin/widgets.py in Django 1.5.x before 1.5.2 and 1.6.x before 1.6 beta 2 allows remote attackers to inject arbitr

Action: Upgrade django to 1.5.2 or later.

pip install django==1.5.2

Affected

introducedfixedlast affected
1.51.5.2-

Fixed versions

1.5.2

Sources

CVE-2013-4249 · published · modified · JSON