PyPI/graphite-web CVE-2013-5942: unknown, EPSS 2.12%
Graphite 0.9.5 through 0.9.10 uses the pickle Python module unsafely, which allows remote attackers to execute arbitrary code via a crafted serialized object, related to (1) remote_storage.py, (2) sto
Action: Upgrade graphite-web to 0.9.11 or later.
pip install graphite-web==0.9.11Affected
| introduced | fixed | last affected |
|---|---|---|
| 0.9.5 | 0.9.11 | - |
Fixed versions
| 0.9.11 |
Sources
- osv: PYSEC-2013-34
- https://github.com/graphite-project/graphite-web/blob/master/docs/releases/0_9_11.rst
- http://secunia.com/advisories/54556
- https://github.com/advisories/GHSA-ch3j-w953-hfcm
CVE-2013-5942 · published · modified · JSON