PyPI/keystone CVE-2014-2828: unknown, EPSS 3.22%
The V3 API in OpenStack Identity (Keystone) 2013.1 before 2013.2.4 and icehouse before icehouse-rc2 allows remote attackers to cause a denial of service (CPU consumption) via a large number of the sam
Action: Upgrade keystone to 8.0.0a0 or later.
pip install keystone==8.0.0a0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 8.0.0a0 | - |
Fixed versions
| 8.0.0a0 |
Sources
- osv: PYSEC-2014-106
- http://www.openwall.com/lists/oss-security/2014/04/10/20
- https://bugs.launchpad.net/keystone/+bug/1300274
- http://rhn.redhat.com/errata/RHSA-2014-1688.html
CVE-2014-2828 · published · modified · JSON