PyPI/plone CVE-2012-5493: unknown, EPSS 1.71%
gtbn.py in Plone before 4.2.3 and 4.3 before beta 1 allows remote authenticated users with certain permissions to bypass the Python sandbox and execute arbitrary Python code via unspecified vectors.
Action: Upgrade plone to 4.2.3 or later.
pip install plone==4.2.3pip install plone==4.3b1Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 4.2.3 | - |
| 4.3a0 | 4.3b1 | - |
Fixed versions
| 4.2.3 | 4.3b1 |
Sources
- osv: PYSEC-2014-35
- https://github.com/plone/Products.CMFPlone/blob/4.2.3/docs/CHANGES.txt
- https://plone.org/products/plone/security/advisories/20121106/09
- http://www.openwall.com/lists/oss-security/2012/11/10/1
- https://plone.org/products/plone-hotfix/releases/20121106
- https://github.com/advisories/GHSA-25jh-5h5r-h33m
CVE-2012-5493 · published · modified · JSON