tocsin

PyPI/plone CVE-2012-5496: unknown, EPSS 1.62%

kupu_spellcheck.py in Kupu in Plone before 4.0 allows remote attackers to cause a denial of service (ZServer thread lock) via a crafted URL.

Action: Upgrade plone to 3.3.6 or later.

pip install plone==3.3.6

Affected

introducedfixedlast affected
03.3.6-

Fixed versions

3.3.6

Sources

CVE-2012-5496 · published · modified · JSON