tocsin

PyPI/plone CVE-2012-5499: unknown, EPSS 2.45%

python_scripts.py in Plone before 4.2.3 and 4.3 before beta 1 allows remote attackers to cause a denial of service (memory consumption) via a large value, related to formatColumns.

Action: Upgrade plone to 4.2.3 or later.

pip install plone==4.2.3
pip install plone==4.3b1

Affected

introducedfixedlast affected
04.2.3-
4.3a04.3b1-

Fixed versions

4.2.34.3b1

Sources

CVE-2012-5499 · published · modified · JSON