PyPI/plone CVE-2012-5508: unknown, EPSS 2.34%
The error pages in Plone before 4.2.3 and 4.3 before beta 1 allow remote attackers to obtain random numbers and derive the PRNG state for password resets via unspecified vectors. NOTE: this identifier
Action: Upgrade plone to 4.2.3 or later.
pip install plone==4.2.3pip install plone==4.3b1Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 4.2.3 | - |
| 4.3a0 | 4.3b1 | - |
Fixed versions
| 4.2.3 | 4.3b1 |
Sources
- osv: PYSEC-2014-50
- https://github.com/plone/Products.CMFPlone/blob/4.2.3/docs/CHANGES.txt
- https://plone.org/products/plone/security/advisories/20121106/24
- https://plone.org/products/plone-hotfix/releases/20121124
- http://www.openwall.com/lists/oss-security/2012/11/10/1
- https://bugs.launchpad.net/zope2/+bug/1071067
- https://github.com/advisories/GHSA-wprr-mc54-c62q
CVE-2012-5508 · published · modified · JSON