tocsin

PyPI/django CVE-2014-0482: unknown, EPSS 1.96%

The contrib.auth.middleware.RemoteUserMiddleware middleware in Django before 1.4.14, 1.5.x before 1.5.9, 1.6.x before 1.6.6, and 1.7 before release candidate 3, when using the contrib.auth.backends.Re

Action: Upgrade django to 1.4.14 or later.

pip install django==1.4.14
pip install django==1.5.9
pip install django==1.6.6

Affected

introducedfixedlast affected
01.4.14-
1.51.5.9-
1.61.6.6-

Fixed versions

1.4.141.5.91.6.6

Sources

CVE-2014-0482 · published · modified · JSON