tocsin

PyPI/python-bugzilla CVE-2013-2191: unknown, EPSS 0.90%

python-bugzilla before 0.9.0 does not validate X.509 certificates, which allows man-in-the-middle attackers to spoof Bugzilla servers via a crafted certificate.

Action: Upgrade python-bugzilla to 0.9.0 or later.

pip install python-bugzilla==0.9.0

Affected

introducedfixedlast affected
00.9.0-

Fixed versions

0.9.0

Sources

CVE-2013-2191 · published · modified · JSON