tocsin

PyPI/pywbem CVE-2013-6418: unknown, EPSS 1.66%

PyWBEM 0.7 and earlier uses a separate connection to validate X.509 certificates, which allows man-in-the-middle attackers to spoof a peer via an arbitrary certificate.

Action: Upgrade pywbem to 0.8.1 or later.

pip install pywbem==0.8.1

Affected

introducedfixedlast affected
00.8.1-

Fixed versions

0.8.1

Sources

CVE-2013-6418 · published · modified · JSON