tocsin

PyPI/kallithea CVE-2015-5285: unknown, EPSS 6.09%

CRLF injection vulnerability in Kallithea before 0.3 allows remote attackers to inject arbitrary HTTP headers and conduct HTTP response splitting attacks via the came_from parameter to _admin/login.

Action: Upgrade kallithea to 0.3 or later.

pip install kallithea==0.3

Affected

introducedfixedlast affected
00.3-

Fixed versions

0.3

Sources

CVE-2015-5285 · published · modified · JSON