tocsin

PyPI/pillow CVE-2014-3598: unknown, EPSS 1.99%

The Jpeg2KImagePlugin plugin in Pillow before 2.5.3 allows remote attackers to cause a denial of service via a crafted image.

Action: Upgrade pillow to 2.5.3 or later.

pip install pillow==2.5.3

Affected

introducedfixedlast affected
02.5.3-

Fixed versions

2.5.3

Sources

CVE-2014-3598 · published · modified · JSON