PyPI/django CVE-2015-3982: unknown, EPSS 1.75%
The session.flush function in the cached_db backend in Django 1.8.x before 1.8.2 does not properly flush the session, which allows remote attackers to hijack user sessions via an empty string in the s
Action: Upgrade django to 1.8.2 or later.
pip install django==1.8.2Affected
| introduced | fixed | last affected |
|---|---|---|
| 1.8 | 1.8.2 | - |
Fixed versions
| 1.8.2 |
Sources
- osv: PYSEC-2015-19
- https://www.djangoproject.com/weblog/2015/may/20/security-release/
- http://www.securityfocus.com/bid/74960
- https://github.com/advisories/GHSA-6wgp-fwfm-mxp3
CVE-2015-3982 · published · modified · JSON