tocsin

PyPI/ironic-inspector CVE-2015-5306: unknown, EPSS 1.60%

OpenStack Ironic Inspector (aka ironic-inspector or ironic-discoverd), when debug mode is enabled, might allow remote attackers to access the Flask console and execute arbitrary Python code by trigger

Action: Upgrade ironic-inspector to 2.3.0 or later.

pip install ironic-inspector==2.3.0

Affected

introducedfixedlast affected
02.3.0-

Fixed versions

2.3.0

Sources

CVE-2015-5306 · published · modified · JSON