PyPI/kallithea CVE-2015-0260: unknown, EPSS 1.82%
RhodeCode before 2.2.7 and Kallithea 0.1 allows remote authenticated users to obtain API keys and other sensitive information via the get_repo API method.
Action: Upgrade kallithea to 0.2 or later.
pip install kallithea==0.2Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.2 | - |
Fixed versions
| 0.2 |
Sources
- osv: PYSEC-2015-29
- https://kallithea-scm.org/security/cve-2015-0260.html
- http://www.securityfocus.com/bid/72573
- http://seclists.org/oss-sec/2015/q1/505
- https://rhodecode.com/blog/rhodecode-enterprise-security-release/
- https://exchange.xforce.ibmcloud.com/vulnerabilities/100888
- https://github.com/advisories/GHSA-hhx9-4vw2-x54r
CVE-2015-0260 · published · modified · JSON