tocsin

PyPI/rhodecode CVE-2015-0260: unknown, EPSS 1.82%

RhodeCode before 2.2.7 and Kallithea 0.1 allows remote authenticated users to obtain API keys and other sensitive information via the get_repo API method.

Action: Upgrade rhodecode to 2.2.7 or later.

pip install rhodecode==2.2.7

Affected

introducedfixedlast affected
02.2.7-

Fixed versions

2.2.7

Sources

CVE-2015-0260 · published · modified · JSON