tocsin

PyPI/python-docx CVE-2016-5851: unknown, EPSS 2.35%

python-docx before 0.8.6 allows context-dependent attackers to conduct XML External Entity (XXE) attacks via a crafted document.

Action: Upgrade python-docx to 0.8.6 or later.

pip install python-docx==0.8.6

Affected

introducedfixedlast affected
00.8.6-

Fixed versions

0.8.6

Sources

CVE-2016-5851 · published · modified · JSON