tocsin

Go/github.com/imgproxy/imgproxy/v3 CVE-2025-24354: medium 5.3, EPSS 0.90%

imgproxy is vulnerable to SSRF against 0.0.0.0 in github.com/imgproxy/imgproxy

Action: Upgrade github.com/imgproxy/imgproxy/v3 to 3.27.2 or later.

go get github.com/imgproxy/imgproxy/v3@v3.27.2

Affected

introducedfixedlast affected
03.27.2-

Fixed versions

3.27.2

Sources

CVE-2025-24354 · published · modified · JSON