tocsin

PyPI/radicale CVE-2015-8747: critical 10, EPSS 2.97%

The multifilesystem storage backend in Radicale before 1.1 allows remote attackers to read or write to arbitrary files via a crafted component name.

Action: Upgrade radicale to 1.1 or later.

pip install radicale==1.1

Affected

introducedfixedlast affected
01.1-

Fixed versions

1.1

Sources

CVE-2015-8747 · published · modified · JSON