PyPI/tryton CVE-2016-1242: medium 4.4, EPSS 1.83%
file_open in Tryton before 3.2.17, 3.4.x before 3.4.14, 3.6.x before 3.6.12, 3.8.x before 3.8.8, and 4.x before 4.0.4 allows remote authenticated users with certain permissions to read arbitrary files
Action: Upgrade tryton to 3.2.17 or later.
pip install tryton==3.2.17Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3.2.17 | - |
Fixed versions
| 3.2.17 |
Sources
- osv: PYSEC-2016-41
- https://bugs.tryton.org/issue5808
- http://www.debian.org/security/2016/dsa-3656
- http://www.tryton.org/posts/security-release-for-issue5795-and-issue5808.html
CVE-2016-1242 · published · modified · JSON