tocsin

PyPI/python-fedora CVE-2017-1002150: unknown, EPSS 0.99%

python-fedora 0.8.0 and lower is vulnerable to an open redirect resulting in loss of CSRF protection

Action: Upgrade python-fedora to 0.9.0 or later.

pip install python-fedora==0.9.0

Affected

introducedfixedlast affected
00.9.0-

Fixed versions

0.9.0

Sources

CVE-2017-1002150 · published · modified · JSON