tocsin

PyPI/ansible CVE-2015-6240: unknown, EPSS 0.45%

The chroot, jail, and zone connection plugins in ansible before 1.9.2 allow local users to escape a restricted environment via a symlink attack.

Action: Upgrade ansible to 1.9.2 or later.

pip install ansible==1.9.2

Affected

introducedfixedlast affected
01.9.2-

Fixed versions

1.9.2

Sources

CVE-2015-6240 · published · modified · JSON