tocsin

PyPI/plone CVE-2015-7315: unknown, EPSS 2.02%

Plone 3.3.0 through 3.3.6, 4.0.0 through 4.0.10, 4.1.0 through 4.1.6, 4.2.0 through 4.2.7, 4.3.0 through 4.3.6, and 5.0rc1 allows remote attackers to add a new member to a Plone site with registration

Action: Upgrade plone to 4.0a1 or later.

pip install plone==4.0a1
pip install plone==4.1a1
pip install plone==4.2a1
pip install plone==4.3a1
pip install plone==4.3.7
pip install plone==5.0rc2

Affected

introducedfixedlast affected
3.34.0a1-
4.04.1a1-
4.14.2a1-
4.24.3a1-
4.34.3.7-
5.0a15.0rc2-

Fixed versions

4.0a14.1a14.2a14.3a14.3.75.0rc2

Sources

CVE-2015-7315 · published · modified · JSON