PyPI/plone CVE-2015-7318: unknown, EPSS 1.75%
Plone 3.3.0 through 3.3.6 allows remote attackers to inject headers into HTTP responses.
Action: Upgrade plone to 4.0a1 or later.
pip install plone==4.0a1Affected
| introduced | fixed | last affected |
|---|---|---|
| 3.3 | 4.0a1 | - |
Fixed versions
| 4.0a1 |
Sources
- osv: PYSEC-2017-54
- https://plone.org/security/hotfix/20150910/header-injection
- https://plone.org/security/hotfix/20150910
- https://bugzilla.redhat.com/show_bug.cgi?id=1264796
- http://www.openwall.com/lists/oss-security/2015/09/22/16
- https://github.com/advisories/GHSA-fq9r-8jpm-2222
CVE-2015-7318 · published · modified · JSON